Scapă de eroarea: Gtk-WARNING **: Unable to locate theme engine in module_path: “pixmap”

Folosesc des SSH -X să deschid aplicații de pe comp pe laptop, și obișnuiesc să deschid firefox-ul și komodo editor din linia de comandă. Primeam eroarea din titlu destul de des, și îmi făcea terminalul să arate foarte aiurea.

Se pare că cea mai simplă metodă de a scăpa de eroare este:

sudo apt-get install gtk2-engines-pixbuf

Soluție găsită aici.

Leave a Reply

Your email address will not be published. Required fields are marked *